华为S5700基本配置

MTnetwork 网络运维评论3,152阅读模式

sys
sysname 3B-251
interface Vlanif31
description 3B
ip address 192.168.147.251 255.255.255.0
quit
ip route-st 0.0.0.0 0.0.0.0 192.168.147.254

telnet server enable
http server enable

aaa
local-user admin password cipher password1314
local-user admin privilege level 15
local-user admin service-type http
local-user admin service-type telnet

interface GigabitEthernet0/0/52
undo negotiation auto //不设置这个光口起不来
port link-type trunk
port trunk allow-pass vlan 2 to 31
speed 1000
duplex full
port media type fiber
combo-port auto

user-interface vty 0 4
authentication-mode aaa
user privilege level 15
protocol inbound all

user-interface vty 0 4
authencition-mode password
set authentication password cipher huawei

Port-group 3B
Group-member gigabitethernet 0/0/1 to gigabitethernet 0/0/47
Port link-type access
Port default vlan 31

interface Eth-Trunk1
port link-type trunk
undo port trunk allow-pass vlan 1
port trunk allow-pass vlan 31
port description switch

interface GigabitEthernet0/0/48
eth-trunk 1

文章末尾固定信息

我的微信
这是我的微信扫一扫
weinxin
我的微信
我的微信公众号
我的微信公众号扫一扫
weinxin
我的公众号
 
MTnetwork
  • 本文由 MTnetwork 发表于 2017年7月5日 17:00:14
  • 转载请务必保留本文链接:https://www.mtwl.net/huawei-s5700-config.html
匿名

发表评论

匿名网友
:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen:
确定